Client Manual > Features > Menu Bar

Menu Bar

<< Click to Display Table of Contents >>

Navigation:  Client Manual > Features >

Menu Bar

Use the menu bar to access the basic features and functions of Docsvault. The main menu items are as follows:

 

 

MenuBar

Menu Bar

 

File Menu

This menu contains the basic commands of Docsvault. Most of the commands have corresponding tools in the Toolbars and on the right mouse button menu.

Open in New Tab

To open a new tab

New

To create a new cabinet, folder or word, excel and pdf files under Docsvault node

Edit in Docsvault

To edit word,excel and pdf files within Docsvault

Check In

To check in to save the changes made in the document to Docsvault

Check Out

To check out a document for editing

Undo Check Out

To discard the changes made in the checked out file

Import Docs

To import documents into a cabinet or folder

Scan Docs

To scan paper documents and directly store them in Docsvault

Version History

To view the version history of the files

Document Tasks

To route a document to another user or group of users

Create Link

To create document-to-document relationships

Document Status

  To customize document status with customized flags, custom security and ownership

Export To

To export documents, folders, or entire cabinets to any location on your computer or attach as Email

Email With

To sent email message, with an attachment using Docsvault quick email, default email client or

using Email templates

Print

To output the document directly to a printer or create PDF files from any application.

Close Tab

To close the opened tab

Log Out

To log out  from Docsvault

Exit

To terminate Docsvault

 

 

Edit menu

This menu contains basic editing commands. Edit commands are also available from the icon Toolbar or the right mouse button menu.

Cut

To cut the current selected folders or files

Copy

To copy the current selected folders or files

Paste

To paste the current cut/copied folders or files to the current position

Delete

To delete the current selected folders or files to the clipboard

Rename

To rename the files or folders

Select All

To select the entire contents on the list view panel

Properties

To change the properties of the files or folders

 

 

 

View menu

 

This menu contains commands that allow users to customize and configure the display of Docsvault Explorer window.

 

Right Panel

To show or hide Profile, Document Task and Notes view on the Docsvault Explorer window

Bottom Panel

To show or hide bottom panel displaying general, versions, related documents, security,
audit trail and linked from information for any selected file or folder

Document Preview

To show or hide document preview on the Docsvault Explorer window

Arrange icon

To view folders and files by name, size, date and type

Themes

To change the appearance of the Docsvault Explorer window

Details /Thumbnails

To change the view mode i.e Thumbnail or Detail view. It works like a toggle button.

Customize Columns

To customize the display of folders and files for each tab

Refresh

To regenerate the display of  folders and files on the Docsvault Explorer window

 

 

Tools menu

 

This menu provide direct access to a variety of tools. It also provides access to the customize setting to suit your personal needs and preferences.

 

Tasks

To  set and view the tasks

Search

To  set the criteria to search for files and folders in Docsvault.

Filing Area

To manually file document from Filing Area

Recycle Bin

To view, retrieve or empty folders and files deleted from Docsvault

Edit My Profile

To  edit the profile of the local user.

My Address Book

To add and manage user's address book

My Email Logs

To query and view emails sent via Email Templates

My Email Alerts

To set email message, with an attachment

Find Duplicates

To find duplicates files by name and size

Options...

To set defaults preference of Docsvault application for local user

 

Administration menu

 

This menu will be accessible to administrator group members only. They can perform all the administrative functions right in the client application.

 

Email Failure Log

To get log of failed email

Query Audit Trail

To  get audit trail result for the selected criteria

Query Signature Log

To  get digital signature log

Query Workflow History

To  get workflow history

Manage Users

To create and manage users and groups

Manage Workflow

To design a workflow process

Edit Doc. Status

To customize document status for visual reminder

Profiles/ Indexes

To create and manage profiles and indexes

Record Retention Console

To mark electronic and physical documents for record retention

Templates

To predefine multiple templates of folder and file structures and properties like security, allowed profiles and Audit Trail settings

Email Alerts

To configure email setup and alert notifications

Default Site URL

To view and configure default site url used by the system to access web client

 

Help menu

The Help menu provides access to the help file and it also contains some useful links to Docsvault website.

 

Help

To  display the help file

Get Support Online

To  link to online support documents: knowledgebase, and tutorials

Docsvault Home

To link to Docsvault Web Home page

About Docsvault

To view Docsvault Information screen